Email - Delivery Status

Incident Report for KISREC

Resolved

This has now been resolved
Posted Sep 11, 2025 - 11:37 BST

Investigating

We are not receiving email delivery status reports from our email supplier which is leaving the delivery status at "pending" in KISREC. The emails are being sent and delivered. We a have a case logged with our email supplier who are investigating.
Posted Sep 10, 2025 - 09:25 BST
This incident affected: KISREC Web Application.